BrickBoard Archives

The files contained in this listing have been automatically archived from the active forums. Because the vast majority of posts are now in one place, this archive is considered legacy. You should use the SEARCH feature OR choose your topic and select date tabs within the forum you choose.




Plug Wires posted by Chris Mears on Wednesday, 31 March 1999, at 9:55 p.m.

Re: third seat safety (and other) info posted by Dave Harris on Wednesday, 31 March 1999, at 11:44 a.m.

Re: Driveline Vibration Activism? posted by Steve Seekins on Wednesday, 31 March 1999, at 8:46 a.m.

Re: Antti! 215/45/17 vs. 205/45/17 Tires on a 850R? posted by Jan Ellwoth on Monday, 29 March 1999, at 11:30 a.m.

Re: Gear Selector Indicator Light Out posted by Tony Giverin on Monday, 29 March 1999, at 11:27 a.m.

list of service bulletins available posted by Scott Rohring on Monday, 29 March 1999, at 10:53 a.m.

Re: CD Player Problem posted by Jeff Caplan on Monday, 29 March 1999, at 9:36 a.m.

Re: Replacing dashboard lights posted by Halsema Jarmo on Sunday, 28 March 1999, at 3:20 p.m.

Re: Does oil pan drain plug have a washer? posted by Steve Scaro on Saturday, 27 March 1999, at 7:34 p.m.

Re: I'd like some help,please. posted by Jan Ellwoth on Friday, 26 March 1999, at 5:48 p.m.

Re: repair manual posted by Tony Giverin on Wednesday, 24 March 1999, at 8:59 p.m.

To Catch a Thief posted by Mark Shrout on Tuesday, 23 March 1999, at 10:57 p.m.

Volvo Tire Litigation Settlement posted by davespeed at bigfoot dot com on Monday, 22 March 1999, at 3:11 p.m.

Re: I'd like some help,please. posted by Björn Lindström on Tuesday, 16 March 1999, at 5:14 p.m.

Re: Front disk rotor life. posted by Arno Griffioen on Monday, 15 March 1999, at 7:43 a.m.

OD: J-Type vs P-Type? posted by Paul Demeo on Wednesday, 31 March 1999, at 9:52 p.m.

dumb question? lamda-sond? posted by Chuck M. on Tuesday, 30 March 1999, at 4:27 p.m.

Re: Transmission "shudder" posted by Lance Hansel on Monday, 8 March 1999, at 11:21 a.m.

Re: Regulator vacuum lines posted by abe crombie on Monday, 29 March 1999, at 7:28 p.m.

Re: How to 'read' a Bosch relay? posted by Stoney on Monday, 29 March 1999, at 4:34 p.m.

Re: How to 'read' a Bosch relay? posted by philip bradley on Monday, 29 March 1999, at 2:59 p.m.

Re: Regulator vacuum lines posted by philip bradley on Monday, 29 March 1999, at 2:39 p.m.

cam timing sensor posted by n. arata on Sunday, 28 March 1999, at 11:50 a.m.

Re: glass and a gasket posted by George Downs on Friday, 26 March 1999, at 2:45 p.m.

Re: Drive-line posted by George Downs on Thursday, 25 March 1999, at 3:12 p.m.

Re: Voltmeter- how to wire? posted by Stoney on Thursday, 25 March 1999, at 12:35 p.m.

Re: ABS Bleeding - same as standard system? posted by Steve Ringlee on Wednesday, 24 March 1999, at 11:21 p.m.

Oversized driver posted by Mighty on Wednesday, 24 March 1999, at 7:42 p.m.

Drive-line posted by J. Light on Wednesday, 24 March 1999, at 2:18 p.m.

Rearend vibrates below 15 MPH posted by Dustin Rider on Wednesday, 24 March 1999, at 2:17 p.m.

1987 740 Oil light posted by Phillip Warren on Tuesday, 23 March 1999, at 11:05 p.m.

Re: clunky automatic transmission? posted by Gary DiFrancesco on Tuesday, 23 March 1999, at 4:53 p.m.

hard start after fill up posted by Jeff on Tuesday, 23 March 1999, at 9:04 a.m.

Re: More subtle than a "clunk" posted by Jim Mewkill on Monday, 22 March 1999, at 6:06 p.m.

Re: More subtle than a "clunk" posted by Don Foster on Monday, 22 March 1999, at 5:33 p.m.

Re: More subtle than a "clunk" posted by Keith Hyndes on Monday, 22 March 1999, at 5:18 p.m.

Re: More subtle than a "clunk" posted by Keith Hyndes on Monday, 22 March 1999, at 3:47 p.m.

removing bumper cover? posted by Ryan Pirtle on Monday, 22 March 1999, at 2:19 p.m.

Sway bar end link bushing or ball joint clunk???? posted by Paul Seminara on Sunday, 21 March 1999, at 7:31 p.m.

Concerning oil leaks, crankcase ventilation, the "jiggle" test, and Playboy bunnies! posted by Don Foster on Sunday, 21 March 1999, at 8:41 a.m.

transmission mount posted by Chris Mears on Saturday, 20 March 1999, at 8:58 a.m.

240 Hard Steering posted by Sully on Wednesday, 17 March 1999, at 1:10 p.m.

Re: No Brakes posted by Ron Tewksbury on Tuesday, 16 March 1999, at 3:11 p.m.

Re: No Brakes posted by Ron Tewksbury on Tuesday, 16 March 1999, at 2:37 p.m.

No Brakes posted by Tim Turnham on Tuesday, 16 March 1999, at 11:22 a.m.

Re: Wet Floors posted by Don Willson on Sunday, 14 March 1999, at 8:38 p.m.

point and dwell adjustment.... posted by Matt Anderson on Sunday, 14 March 1999, at 7:59 p.m.

Re: Air Mass Meter posted by Don Foster on Sunday, 14 March 1999, at 7:29 p.m.

Re: Motor Mount Failures and Vibration posted by Don Foster on Sunday, 14 March 1999, at 7:10 p.m.

Power steering fluid posted by Jerry Curtis on Sunday, 14 March 1999, at 12:19 p.m.

Fun in the Carport on a Saturday #1 posted by Tom Irwin on Sunday, 14 March 1999, at 12:57 a.m.

tappets are tapping... posted by Toby Basiliko on Friday, 12 March 1999, at 11:07 p.m.

Re: shifting hard...and misc. questions posted by MikeH on Friday, 12 March 1999, at 9:05 p.m.

Windshield Wiper Knock posted by remi on Friday, 12 March 1999, at 8:32 p.m.

Still quiting when driving posted by Bob DeLuke on Friday, 12 March 1999, at 6:32 p.m.

Re: Motor Mount Failures posted by George Downs on Friday, 12 March 1999, at 12:28 p.m.

shifting hard...and misc. questions posted by Matt Anderson on Friday, 12 March 1999, at 12:10 p.m.

timing belt posted by Keith on Friday, 12 March 1999, at 1:35 a.m.

Re: "THE BLACK BOX" posted by abe crombie on Wednesday, 10 March 1999, at 10:12 p.m.

Re: heater not working posted by Don Foster on Wednesday, 10 March 1999, at 6:33 p.m.

Re: turbo posted by philip bradley on Wednesday, 10 March 1999, at 12:32 p.m.

Re: Inexpensive source for turbo hoses posted by Phil on Wednesday, 10 March 1999, at 7:31 a.m.

OD disconnected but still activates posted by John H. Henderson on Tuesday, 9 March 1999, at 8:51 p.m.

PRV 6cyl Questions posted by Jim MacKenzie on Tuesday, 9 March 1999, at 7:35 p.m.

More front brake pulsing fix posted by Don Willson on Tuesday, 9 March 1999, at 2:11 p.m.

Re: HELP! Put in new [email protected] sensor but can't make dash light reset (more) posted by Scott on Tuesday, 9 March 1999, at 6:55 a.m.

Lower chassis support bars/braces installed posted by Paul S on Sunday, 7 March 1999, at 11:42 a.m.

replacing rotors posted by Lujo Bauer on Saturday, 6 March 1999, at 2:08 p.m.

Rear wheel bearings posted by Lujo Bauer on Monday, 1 March 1999, at 11:31 a.m.