Quantcast
AWD - Motor noise after not running it for two months

Volvo AWD 850 Forum

INDEX FOR 3/2019(CURRENT) INDEX FOR 7/2003 850 INDEX [<<]  [>>]

 VIEW    REPLY TO THIS MESSAGE    PRINT   SAVE   A    A 

Motor noise after not running it for two months 850 1996

I had my 850, with 20 valve motor, up at the top of the property for two months while my wife wasn't driving (used her car). Now that I've started it again, I'm getting a ticking noise. If it were an overhead valve motor with mechanical lifters, it would be a loose valve rocker arm. But my understanding is these use either shims or hydraulic lifters, and it wasn't make that noise before storage; so not sure what it could be. It's coming from the area of the front (relative to the motor's placement in the car) camshaft.

Never mind....after five minutes, the noise went away, so I assume it was that the oil needed to work its way into all the nooks and crannies.






THREADED THREADED EXPANDED FLAT PRINT ALL
MESSAGES IN THIS THREAD

New Motor noise after not running it for two months [850][1996]
posted by  Bill Houghton  on Tue Feb 12 16:36 CST 2019 >

Cut and paste link:

<< < > >>


Users marked in green are currently online.

©Jarrod Stenberg 1997-2016. All material except where indicated.


Brickboard.com is not affiliated with nor sponsored by AB Volvo, Volvo Car Corporation, Volvo Cars of North America, Inc. Brickboard.com is a Volvo owner/enthusiast site, similar to a club, and does not intend to pose as an official Volvo site. The official Volvo site can be found here.

All participants agree to these terms.
Powered by Denizen - Custom Software for Enthusiasts