Quantcast
RWD - I have asked this before but...

Volvo RWD 200 Forum

INDEX FOR 8/2019(CURRENT) INDEX FOR 10/2003 200 INDEX [<<]  [>>]

 VIEW    REPLY TO THIS MESSAGE    PRINT   SAVE   A    A 

I have asked this before but... 200

Many years ago I had my 1980 California model 244 running and on jackstands on the front. I installed a later model accessory package (AC and power steering pump and mounts.) The engine was running and all I did was to turn the steering shaft from lock to lock to bleed out any air in the system. The steering wheel was off due to me removing the entire dash for AC/heater repair so I was using a pair of vise grips on the shaft and as I turned back and forth I touched the steering column housing and there was a small arc and the car died. It won't start now, no fuel pump and no spark. It seems I activated a collision circuit but I can't find any mention of this anywhere. I am close to giving up on this car or doing a full rewire as I can't find anything wrong with the wiring.
Any suggestions???






THREADED THREADED EXPANDED FLAT PRINT ALL
MESSAGES IN THIS THREAD

New I have asked this before but... [200]
posted by  srbliss  on Sat Jun 1 20:03 CST 2019 >

Cut and paste link:

<< < > >>


Users marked in green are currently online.

©Jarrod Stenberg 1997-2016. All material except where indicated.


Brickboard.com is not affiliated with nor sponsored by AB Volvo, Volvo Car Corporation, Volvo Cars of North America, Inc. Brickboard.com is a Volvo owner/enthusiast site, similar to a club, and does not intend to pose as an official Volvo site. The official Volvo site can be found here.

All participants agree to these terms.
Powered by Denizen - Custom Software for Enthusiasts