Quantcast
RWD - starting problem with 89 240

Volvo RWD Forum

INDEX [<<]  [>>]

 VIEW    REPLY TO THIS MESSAGE    PRINT   SAVE   A    A 

starting problem with 89 240

Was on a short trip with my '89 240. Was running fine on the trip to my destination. On the return trip it stalled while driving and would not restart. It turned over and would occasionally, momentarily start, but would not stay running. I checked fuses and in particular the under the hood fuel pump fuse, which appeared to be OK. I recently (within the last 2 yrs) replaced the crank position sensor and the in- tank fuel pump. I had the car towed to a relatives' residence and I rented a car to return home. I need to go back to get the car home which is about 160 miles away. The car does have the pink label computer. The fuel gauge was at the 1/8th level. Any ideas on what to look for? I do have running 93 240 from which to take parts.

 





[about brickboard ads]

THREADED THREADED EXPANDED FLAT PRINT ALL
MESSAGES IN THIS THREAD

New starting problem with 89 240
posted by  clang2  on Mon Apr 10 19:39 CST 2017 >

[about brickboard ads]

Cut and paste link:

<< < > >>


Users marked in green are currently online.

©Jarrod Stenberg 1997-2016. All material except where indicated.


Brickboard.com is not affiliated with nor sponsored by AB Volvo, Volvo Car Corporation, Volvo Cars of North America, Inc. Brickboard.com is a Volvo owner/enthusiast site, similar to a club, and does not intend to pose as an official Volvo site. The official Volvo site can be found here.

All participants agree to these terms.
Powered by Denizen - Custom Software for Enthusiasts