Quantcast
AWD - No start after parking...

Volvo AWD V70-XC70 Forum

INDEX FOR 12/2018(CURRENT) INDEX FOR 1/2004 V70-XC70 INDEX [<<]  [>>]

 VIEW    REPLY TO THIS MESSAGE    PRINT   SAVE   A    A 

No start after parking... V70-XC70 2000

This started happening in January and it happens once or twice a month. Not a big deal but I wonder if I can fix it.

The no start happens warm or cold. I turn the key to start, the dash lights go on but nothing happens. If I then move the shifter through the gears and then try starting again, it works.

It seems somehow related to the shifter position sensor or even a neutral safety switch.

I have a hunch that it happens when I put the shifter into park a little too quickly when parking but I am not sure. For now when parking, I always move the shifter to neutral before I park, then I turn off the engine and put it in Park. By doing this, the problem never happens.

Wondering what the problem might be and if it is something I can easily fix?

 





[about brickboard ads]

THREADED THREADED EXPANDED FLAT PRINT ALL
MESSAGES IN THIS THREAD

New No start after parking... [V70-XC70][2000]
posted by  e21Pilot  on Sun Aug 5 21:06 CST 2018 >

[about brickboard ads]

Cut and paste link:

<< < > >>


Users marked in green are currently online.

©Jarrod Stenberg 1997-2016. All material except where indicated.


Brickboard.com is not affiliated with nor sponsored by AB Volvo, Volvo Car Corporation, Volvo Cars of North America, Inc. Brickboard.com is a Volvo owner/enthusiast site, similar to a club, and does not intend to pose as an official Volvo site. The official Volvo site can be found here.

All participants agree to these terms.
Powered by Denizen - Custom Software for Enthusiasts