Quantcast
AWD - DIFFICULT TO START WHEN COLD -- not battery

Volvo AWD S70 Forum

INDEX FOR 7/2019(CURRENT) INDEX FOR 5/2011 S70 INDEX [<<]  [>>]

 VIEW    REPLY TO THIS MESSAGE    PRINT   SAVE   A    A 

DIFFICULT TO START WHEN COLD -- not battery S70

Hello all,

Okay, here is the symptom: When I try to start the car first thing in the morning 95% of the time it takes around 5 seconds for the engine to start. It's either that or it dies and I have to crank it a second time. But when the engine is warm (like it was turned off for 15 minutes or so) the car always starts flawlessly.

I currently have 58k miles and will be doing the 60k service (which includes engine tune-up). Is this all it needs (new plugs, etc)? A year ago the hard start would occur around 10% of the time, then the occurance slowly went up to where it is now.

Thanks in advance.
--
Brian M. - 1998 S70GLT, 1998 S70 GTA






THREADED THREADED EXPANDED FLAT PRINT ALL
MESSAGES IN THIS THREAD

New DIFFICULT TO START WHEN COLD -- not battery [S70]
posted by  Brian M.  on Wed Mar 22 16:50 CST 2006 >

Cut and paste link:

<< < > >>


Users marked in green are currently online.

©Jarrod Stenberg 1997-2016. All material except where indicated.


Brickboard.com is not affiliated with nor sponsored by AB Volvo, Volvo Car Corporation, Volvo Cars of North America, Inc. Brickboard.com is a Volvo owner/enthusiast site, similar to a club, and does not intend to pose as an official Volvo site. The official Volvo site can be found here.

All participants agree to these terms.
Powered by Denizen - Custom Software for Enthusiasts