Quantcast
RWD - I'm having a hard time getting my 83' 244 Ti to start good

Volvo RWD 200 Forum

INDEX FOR 9/2019(CURRENT) INDEX FOR 6/2011 200 INDEX [<<]  [>>]

 VIEW    REPLY TO THIS MESSAGE Replies to this message will be emailed.    PRINT   SAVE   A    A 

I'm having a hard time getting my 83' 244 Ti to start good 200 1983

First here are the car stats- 1983 244 Turbo [intercooled] with 274k on the odometer.

I've had my Volvo for about a month now, and about two weeks ago it has started a funny little trend. Whenever I turn the key, I have to give it a little bit of gas for it to start on cue, or else it idle's really rough and than dies. Sometimes I give it plenty of gas and it takes a few tries to get it going. It does not do this on every start, half the time it starts normal. Could this be the California winters? I doubt it since it is not that cold [lows are in the high 30's, low 40's] but it usually chooses to start rough when it's a bit colder out.

Can someone tell me what to do to fix this? What should I check/replace?






THREADED THREADED EXPANDED FLAT PRINT ALL
MESSAGES IN THIS THREAD

New I'm having a hard time getting my 83' 244 Ti to start good [200][1983]
posted by  brickster151  on Wed Feb 26 16:28 CST 2003 >

Cut and paste link:

<< < > >>


Users marked in green are currently online.

©Jarrod Stenberg 1997-2016. All material except where indicated.


Brickboard.com is not affiliated with nor sponsored by AB Volvo, Volvo Car Corporation, Volvo Cars of North America, Inc. Brickboard.com is a Volvo owner/enthusiast site, similar to a club, and does not intend to pose as an official Volvo site. The official Volvo site can be found here.

All participants agree to these terms.
Powered by Denizen - Custom Software for Enthusiasts