Quantcast
RWD - 240 No start problem, Actually intermittent.

Volvo RWD 200 Forum

INDEX FOR 9/2019(CURRENT) INDEX FOR 4/2014 200 INDEX [<<]  [>>]

 VIEW    REPLY TO THIS MESSAGE    PRINT   SAVE   A    A 

240 No start problem, Actually intermittent. 200 1993

1993 240 wagon, 230,000 miles. New catalytic converter, just passed smog in California last week. But today after running fine and parked, no start. Good battery and tight cables. 3/4 tank of fuel, lights and warnings light up with key on, fuel pump is heard to click under seat, but no start. After moving shifter around and using shift release button it started.

Is this a solenoid issue for starter? Or an ignition relay or switch issue? I just spent $600 for a failed smog test, another failed smog test and a catalytic converter. I will do tests myself to diagnose this first. Please lay out the tests and methods for me. Thanks, always.






THREADED THREADED EXPANDED FLAT PRINT ALL
MESSAGES IN THIS THREAD

New 240 No start problem, Actually intermittent. [200][1993]
posted by  Wrick240  on Tue Aug 27 20:04 CST 2019 >

Cut and paste link:

<< < > >>


Users marked in green are currently online.

©Jarrod Stenberg 1997-2016. All material except where indicated.


Brickboard.com is not affiliated with nor sponsored by AB Volvo, Volvo Car Corporation, Volvo Cars of North America, Inc. Brickboard.com is a Volvo owner/enthusiast site, similar to a club, and does not intend to pose as an official Volvo site. The official Volvo site can be found here.

All participants agree to these terms.
Powered by Denizen - Custom Software for Enthusiasts