Quantcast
RWD - 940 runs fine when cold - 1 hr,then stalls out/no start when hot

Volvo RWD 900 Forum

INDEX FOR 8/2019(CURRENT) INDEX FOR 9/2005 900 INDEX [<<]  [>>]

 VIEW    REPLY TO THIS MESSAGE    PRINT   SAVE   A    A 

940 runs fine when cold - 1 hr,then stalls out/no start when hot 900

Probably not relevant but my 240 had very similar issues about twenty years ago. Started when cold. Would not start when hot. Erratic. Mechanic replaced the entire distributor on one occasion it occurred within a block of the shop and it was determined that the coil within the distributor would make and break contact when the fine wires expanded or contracted in the heat or cold of the day. I am not talking about the ignition coil here. This is a separate small coil that took over from points and condenser distributors.






THREADED THREADED EXPANDED FLAT PRINT ALL
MESSAGES IN THIS THREAD

New 940 runs fine when cold - 1 hr,then stalls out/no start when hot [900]
posted by  lark4dr  on Tue Apr 9 21:05 CST 2019 >

Cut and paste link:

<< < > >>


Users marked in green are currently online.

©Jarrod Stenberg 1997-2016. All material except where indicated.


Brickboard.com is not affiliated with nor sponsored by AB Volvo, Volvo Car Corporation, Volvo Cars of North America, Inc. Brickboard.com is a Volvo owner/enthusiast site, similar to a club, and does not intend to pose as an official Volvo site. The official Volvo site can be found here.

All participants agree to these terms.
Powered by Denizen - Custom Software for Enthusiasts