Quantcast
RWD - 1985 244 DL hard starting/cranking

Volvo RWD 200 Forum

INDEX FOR 6/2019(CURRENT) INDEX FOR 4/2014 200 INDEX [<<]  [>>]

 VIEW    REPLY TO THIS MESSAGE    PRINT   SAVE   A    A 

1985 244 DL hard starting/cranking 200 1985

Hello, my 1985 244 DL started having difficulty starting when the engine is cold (i.e. started for the first time in a period of 8+ hours).

The car turns over as normal but doesn't fire as normal. No sputtering or anything, just normal cranking for about 10 to 15 seconds before starting which is suddenly abnormal. As a result the exhaust smells very rich when it first starts up.

Once engine warm, starts turn-key as normal.

Does anyone have any troubleshooting they would recommend for this issue? I have read in some other forums about the engine temp sensor mounted under the intake causing erratic issues but wasn't sure if my symptoms lined up with this.

Appreciate your input very much. Thank you






THREADED THREADED EXPANDED FLAT PRINT ALL
MESSAGES IN THIS THREAD

New 1985 244 DL hard starting/cranking [200][1985]
posted by  someone claiming to be davegcc  on Fri Mar 29 08:04 CST 2019 >

Cut and paste link:

<< < > >>


Users marked in green are currently online.

©Jarrod Stenberg 1997-2016. All material except where indicated.


Brickboard.com is not affiliated with nor sponsored by AB Volvo, Volvo Car Corporation, Volvo Cars of North America, Inc. Brickboard.com is a Volvo owner/enthusiast site, similar to a club, and does not intend to pose as an official Volvo site. The official Volvo site can be found here.

All participants agree to these terms.
Powered by Denizen - Custom Software for Enthusiasts