Quantcast
RWD - re: 87 245 auto - runs and starts fine for 10 minutes then dies

Volvo RWD 200 Forum

INDEX FOR 10/2019(CURRENT) INDEX FOR 10/2018 200 INDEX [<<]  [>>]

 VIEW    REPLY TO THIS MESSAGE    PRINT   SAVE   A    A 

re: 87 245 auto - runs and starts fine for 10 minutes then dies 200 1987

Hi SB,

Hope all is well and you are enjoying life in FLA!

That’s a tough problem to diagnose. One quick suggestion I can give you is to check the AMM plug. Make sure it is properly seated and there are no broken prongs.

Failing FPR? IAC? Maybe the O2 sensor? The intake bellows is a possibility if the leak is bad enough. Check thoroughly for vacuum leaks.

No OBD in 87’s, right? So no engine codes...


Good luck!
Jim
--
Will I buy another Volvo??? We'll see....






THREADED THREADED EXPANDED FLAT PRINT ALL
MESSAGES IN THIS THREAD

New re: 87 245 auto - runs and starts fine for 10 minutes then dies [200][1987]
posted by  Swedish Baklava  on Fri Mar 15 17:02 CST 2019 >

Cut and paste link:

<< < > >>


Users marked in green are currently online.

©Jarrod Stenberg 1997-2016. All material except where indicated.


Brickboard.com is not affiliated with nor sponsored by AB Volvo, Volvo Car Corporation, Volvo Cars of North America, Inc. Brickboard.com is a Volvo owner/enthusiast site, similar to a club, and does not intend to pose as an official Volvo site. The official Volvo site can be found here.

All participants agree to these terms.
Powered by Denizen - Custom Software for Enthusiasts