Quantcast
RWD - Update: Wipers Don't Work; No Power

Volvo RWD 200 Forum

INDEX FOR 10/2019(CURRENT) INDEX FOR 3/2003 200 INDEX [<<]  [>>]

 VIEW    REPLY TO THIS MESSAGE    PRINT   SAVE   A    A 

Update: Wipers Don't Work; No Power 200 1988

Indeed the wiper motor could be the issue. The factory adhesive that secures the permanent magnets along the wiper motor exterior (?) come unsecured. Solution is to inspect, clean, and use an appropriate adhesive - if that is the issue with your wiper motor. Lube the motor also.

If you hear a grinding, and it is from the motor, and not the wiper works that connect to the motor for the wiper movement, than your inspection goes there?

Though is MTC, if the motor is the issue:
https://www.amazon.com/MTC-VM204-Shield-Wiper-271863/dp/B00BDVMTPY/

Or you can try a salvage yard.
--
Give your brickboard.com a big thumbs up! Way up! - Roger Ebert.






THREADED THREADED EXPANDED FLAT PRINT ALL
MESSAGES IN THIS THREAD

New Windshield Wipers Don't Work Only at High Speed [200][1988]
posted by  1908242DLa  on Sun Oct 21 15:09 CST 2018 >

Cut and paste link:

<< < > >>


Users marked in green are currently online.

©Jarrod Stenberg 1997-2016. All material except where indicated.


Brickboard.com is not affiliated with nor sponsored by AB Volvo, Volvo Car Corporation, Volvo Cars of North America, Inc. Brickboard.com is a Volvo owner/enthusiast site, similar to a club, and does not intend to pose as an official Volvo site. The official Volvo site can be found here.

All participants agree to these terms.
Powered by Denizen - Custom Software for Enthusiasts