Quantcast
RWD - wiper woes

Volvo RWD 200 Forum

INDEX FOR 6/2019(CURRENT) INDEX FOR 8/2010 200 INDEX [<<]  [>>]

 VIEW    REPLY TO THIS MESSAGE    PRINT   SAVE   A    A 

wiper woes 200

this happened when I bought the car in summer.....wipers ran slow and slowly got better.Took my 93 wiper fluid pumps and switched it out ...sprayed fine.I lubed the motor connector behind the glove box that helped.sprayed motor wire under hood with electric cleaner ,connection looked clean wires looked good.Lately I run the wipers and fluid every other day to make sure they operate.I lapsed and did not do it for over a week and today after a cold 10 degree nite I ran them and the wipers barely moved and window fluid did not work???I let the car run 20 min and everything worked again.The rear wiper works great,which makes me think the wiper stem control is ok? Any thoughts on this.Don't think I'll pass inspection with this as NH is pretty tough on inspections






THREADED THREADED EXPANDED FLAT PRINT ALL
MESSAGES IN THIS THREAD

New wiper woes [200]
posted by  NHvolvo  on Thu Dec 13 12:42 CST 2018 >

Cut and paste link:

<< < > >>


Users marked in green are currently online.

©Jarrod Stenberg 1997-2016. All material except where indicated.


Brickboard.com is not affiliated with nor sponsored by AB Volvo, Volvo Car Corporation, Volvo Cars of North America, Inc. Brickboard.com is a Volvo owner/enthusiast site, similar to a club, and does not intend to pose as an official Volvo site. The official Volvo site can be found here.

All participants agree to these terms.
Powered by Denizen - Custom Software for Enthusiasts