Quantcast
RWD - '93 940 Crank (RPM) Sensor Failure

Volvo RWD 900 Forum

INDEX 900 INDEX [<<]  [>>]

 VIEW    REPLY TO THIS MESSAGE    PRINT   SAVE   A    A 

'93 940 Crank (RPM) Sensor Failure 900

Dear Fellow Brickboarders,

Hope you're well. Sudden engine cut-outs, with immediate re-start can have several causes. But tachometer "twitches" during cranking indicted the crank sensor, installed in 2004. Jostling the sensor's wire did not disrupt engine operation.

The removed sensor's wire insulation was fine. A resistance test showed 167.6 Ohms between contacts 1 and 2 and no continuity elsewhere.

Heavy corrosion at the sensor's tip seems to have destroyed this sensor. Have you seen this sort of thing?

Thanks for your comments.

Yours faithfully,

Spook

 





[about brickboard ads]

THREADED THREADED EXPANDED FLAT PRINT ALL
MESSAGES IN THIS THREAD

New '93 940 Crank (RPM) Sensor Failure [900]
posted by  spook  on Sun Nov 18 15:44 CST 2018 >

[about brickboard ads]

Cut and paste link:

<< < > >>


Users marked in green are currently online.

©Jarrod Stenberg 1997-2016. All material except where indicated.


Brickboard.com is not affiliated with nor sponsored by AB Volvo, Volvo Car Corporation, Volvo Cars of North America, Inc. Brickboard.com is a Volvo owner/enthusiast site, similar to a club, and does not intend to pose as an official Volvo site. The official Volvo site can be found here.

All participants agree to these terms.
Powered by Denizen - Custom Software for Enthusiasts