Quantcast
RWD - Windshield Wipers Don't Work Only at High Speed

Volvo RWD 200 Forum

INDEX FOR 12/2018(CURRENT) INDEX FOR 7/2017 200 INDEX [<<]  [>>]

 VIEW    REPLY TO THIS MESSAGE Replies to this message will be emailed.    PRINT   SAVE   A    A 

Windshield Wipers Don't Work Only at High Speed 200 1988

I checked FAQs, prior posts via search of brickboard, and wiring diagram before posting.

1988 240 DL with 284k+ miles has windshield wiper issue. Slow, intermittent, and park work. High speed does not work at all. On the wire harness connected the wiper motor, green #53b wire has 0 Volts, the other 3 wires supply about 12 Volts.

#2 fuse is like new.

I presume that the relay is at fault.

However, I checked the wiring diagram and looked up the part number and color for the relay, but cannot find the relay anywhere in the driver's floor cabin area.

Where is it located?

Thanks

 





[about brickboard ads]

THREADED THREADED EXPANDED FLAT PRINT ALL
MESSAGES IN THIS THREAD

New Windshield Wipers Don't Work Only at High Speed [200][1988]
posted by  1908242DLa  on Sun Oct 21 15:09 CST 2018 >

[about brickboard ads]

Cut and paste link:

<< < > >>


Users marked in green are currently online.

©Jarrod Stenberg 1997-2016. All material except where indicated.


Brickboard.com is not affiliated with nor sponsored by AB Volvo, Volvo Car Corporation, Volvo Cars of North America, Inc. Brickboard.com is a Volvo owner/enthusiast site, similar to a club, and does not intend to pose as an official Volvo site. The official Volvo site can be found here.

All participants agree to these terms.
Powered by Denizen - Custom Software for Enthusiasts