Quantcast
RWD - Intermittent starting issue

Volvo RWD 200 Forum

INDEX 200 INDEX [<<]  [>>]

 VIEW    REPLY TO THIS MESSAGE    PRINT   SAVE   A    A 

Intermittent starting issue 200

I just got my '89 240 with M47 transmission back on the road after a couple years of sitting. Battery is new. A few times recently, I've gotten just a single click while trying to start it. All lights come on as normal and it cranks well once it does crank. I've had to cycle the key in the ignition and hold it on for several seconds before it cranks. I got the car Fluid Film undercoated recently and am wondering if it's disrupting a connection at the starter. After it runs for a few minutes, it cranks and starts as it should.
Any ideas are appreciated. Thanks!
--
'89 244 M47

 





[about brickboard ads]

THREADED THREADED EXPANDED FLAT PRINT ALL
MESSAGES IN THIS THREAD

New Intermittent starting issue [200]
posted by  gilbyVT  on Fri Dec 22 15:42 CST 2017 >

[about brickboard ads]

Cut and paste link:

<< < > >>


Users marked in green are currently online.

©Jarrod Stenberg 1997-2016. All material except where indicated.


Brickboard.com is not affiliated with nor sponsored by AB Volvo, Volvo Car Corporation, Volvo Cars of North America, Inc. Brickboard.com is a Volvo owner/enthusiast site, similar to a club, and does not intend to pose as an official Volvo site. The official Volvo site can be found here.

All participants agree to these terms.
Powered by Denizen - Custom Software for Enthusiasts