Quantcast
RWD - Vacuum Leak after airfilter change?

Volvo RWD 200 Forum

INDEX FOR 8/2017(CURRENT) INDEX FOR 10/2003 200 INDEX [<<]  [>>]

 VIEW    REPLY TO THIS MESSAGE    PRINT   SAVE   A    A 

Vacuum Leak after airfilter change? 200

Yesterday I changed my air filter in my 93 wagon and I'm pretty sure I knocked a hose or wire loose in the area of the air filter box / MAF sensor. The car won't start now and it's the only thing I can think of since it drove fine and we started the car a few time whilst doing other processes (new radiator, thermostat, fan clutch, alternator belt, power steering belt, a/c belt). It was only after we hooked the air filter back up, idled it for a few minutes to try to get the coolant to drop and shut it off that we couldn't get a restart. I'm not near the car or my manual so I've got nothing to look at except the internet, so don't fail me now!

 





[about brickboard ads]

THREADED THREADED EXPANDED FLAT PRINT ALL
MESSAGES IN THIS THREAD

New Vacuum Leak after airfilter change? [200]
posted by  thedougboat  on Wed Mar 29 13:07 CST 2017 >

[about brickboard ads]

Cut and paste link:

<< < > >>


Users marked in green are currently online.

©Jarrod Stenberg 1997-2016. All material except where indicated.


Brickboard.com is not affiliated with nor sponsored by AB Volvo, Volvo Car Corporation, Volvo Cars of North America, Inc. Brickboard.com is a Volvo owner/enthusiast site, similar to a club, and does not intend to pose as an official Volvo site. The official Volvo site can be found here.

All participants agree to these terms.
Powered by Denizen - Custom Software for Enthusiasts