Quantcast
RWD - The Volvo Owner's Resource
Show Summary

POST A NEW MESSAGE


[ALL] [THUMBS UP] [NO REPLIES] [LATEST] [PASS] [MODIFIED | CREATED] [A] [A]

Showing 1 through 75 of 1703 matching threads within selected month and previous month (Recently modified at Top).
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 next>
New probs after clutch job [700][1990]
posted by  someone claiming to be nick  on Sun Nov 30 17:37 CST 2003 >
(no responses)
expand thread  New Ignition switch has no spring back, so starter keeps running and will burn out. [200][1983]
posted by  jgreenwood  on Sun Nov 30 11:49 CST 2003 >
(3 responses)
expand thread  New 240 / 940 Mirror interchange [900][1994]
posted by  someone claiming to be 850 owner  on Sun Nov 30 10:15 CST 2003 >
(3 responses)
expand thread  New Sick of breaking down(alternator, charging problems) [200][1986]
posted by  happyhighguy  on Sun Nov 23 13:26 CST 2003 >
(16 responses)
New RWD Volvo books
posted by  Muleskinner  on Sun Nov 30 16:41 CST 2003 >
(no responses)
expand thread  New Alternator dies (?) last night.
posted by  zag  on Sun Nov 30 01:39 CST 2003 >
(3 responses)
expand thread  New Burnt Bulb Indicator [700][1986]
posted by  someone claiming to be Calvin  on Sun Nov 30 02:27 CST 2003 >
(2 responses)
New seat adjuster swap [200]
posted by  someone claiming to be yama  on Sun Nov 30 15:35 CST 2003 >
(no responses)
expand thread  New Fan clutch.... how to they fail? [200]
posted by  Makoona  on Sun Nov 30 05:11 CST 2003 >
(3 responses)
expand thread  New Head Gasket Set What would you us? [200]
posted by  dobber13  on Sun Nov 30 03:46 CST 2003 >
(7 responses)
expand thread  New Parts/opinions for B234 T-belt Change? [900]
posted by  someone claiming to be Crazy Brick  on Sun Nov 30 14:33 CST 2003 >
(1 response)
New r-sport gauges and misc. [200]
posted by  someone claiming to be n xntrx volvo  on Sun Nov 30 14:44 CST 2003 >
(no responses)
expand thread  New Disappearing coolant, common FAQ faults not apparent [700]
posted by  Rtilghman  on Sat Nov 29 18:49 CST 2003 >
(13 responses)
expand thread  New Wiring for new fog light [200][1989]
posted by  Tommy T  on Thu Nov 20 11:55 CST 2003 >
(3 responses)
expand thread  New Fuel pump relay location fro 89 760 - not 740 [700][1989]
posted by  Vroom  on Sun Nov 30 07:33 CST 2003 >
(2 responses)
expand thread  New Won't start!!! [200]
posted by  joe higgins  on Sat Nov 29 15:11 CST 2003 >
(3 responses)
expand thread  New question about ecu ending in 951 [200]
posted by  someone claiming to be bill  on Sun Nov 30 13:33 CST 2003 >
(1 response)
expand thread  New tail gate moulding at bottom of the glass [900][1996]
posted by  Ruhl  on Thu Nov 27 13:14 CST 2003 >
(3 responses)
expand thread  New bloody power steering belt... [200]
posted by  someone claiming to be Blake  on Sun Nov 30 09:45 CST 2003 >
(3 responses)
expand thread  New swapping out the fuel pressure regulator [900]
posted by  shaner  on Sat Nov 29 22:48 CST 2003 >
(3 responses)
expand thread  New Cheaper parts or higher priced steering parts? [200]
posted by  Gauvain  on Sat Nov 29 16:25 CST 2003 >
(3 responses)
expand thread  New A/C Clicking? [900][1992]
posted by  someone claiming to be Double E  on Sun Nov 30 03:19 CST 2003 >
(2 responses)
expand thread  New Suspension bushing replacement [200]
posted by  TEXMARK  on Sun Nov 30 02:56 CST 2003 >
(6 responses)
expand thread  New Removal of Radio [900][1993]
posted by  BobbyJack  on Sun Nov 30 10:00 CST 2003 >
(1 response)
expand thread  New What's that growling noise?? [700]
posted by  Joebrick  on Sun Nov 30 10:07 CST 2003 >
(1 response)
expand thread  New 960 valve cover oil leakage [900][1997]
posted by  dakinecar  on Sat Nov 29 09:58 CST 2003 >
(3 responses)
expand thread  New Is old gas a problem is a car that has sat for a while? Throttle cables. [200][1983]
posted by  jgreenwood  on Sat Nov 29 12:40 CST 2003 >
(4 responses)
expand thread  New fuelpump relay [700][1992]
posted by  jpru  on Fri Nov 28 11:47 CST 2003 >
(2 responses)
expand thread  New I Created an Electrical Mess..... [200]
posted by  Stormie  on Sat Nov 29 18:48 CST 2003 >
(3 responses)
expand thread  New Odometer not working, even with new gear installed. [200][1989]
posted by  ZenArt Glass  on Fri Nov 28 14:00 CST 2003 >
(3 responses)
expand thread  New Source for ABA or Breeze hose clamps [900]
posted by  someone claiming to be john  on Sun Nov 30 02:19 CST 2003 >
(3 responses)
expand thread  New 240 Heater died [200]
posted by  spiess  on Sun Nov 30 07:22 CST 2003 >
(2 responses)
expand thread  New stop the whining [200][1989]
posted by  sally c  on Tue Nov 25 15:41 CST 2003 >
(7 responses)
expand thread  New stalling upon accleration [200][1989]
posted by  jefner  on Wed Nov 26 07:40 CST 2003 >
(4 responses)
expand thread  New Smelly 240 . . .PHEW!!! [200]
posted by  someone claiming to be Fred  on Thu Nov 27 06:29 CST 2003 >
(5 responses)
expand thread  New por 15 fire seal 200 [200]
posted by  someone claiming to be yama  on Thu Nov 27 13:52 CST 2003 >
(1 response)
expand thread  New which radiator should I buy/. [200][1986]
posted by  someone claiming to be overheating  on Sat Nov 29 09:55 CST 2003 >
(8 responses)
expand thread  New Shocking! ....and some startin hesitation. [200][1984]
posted by  xander450  on Sat Nov 29 11:50 CST 2003 >
(2 responses)
expand thread  New Air conditioning compressor swap. [200]
posted by  Jaguar  on Thu Nov 27 00:38 CST 2003 >
(2 responses)
expand thread  New wheel locating pin... what's it for? [200]
posted by  Makoona  on Sun Nov 30 05:07 CST 2003 >
(1 response)
expand thread  New scared to replace Ignition Harness, ICU, OR ECU 1986 240DL [200][1986]
posted by  someone claiming to be car owner  on Sat Nov 29 13:25 CST 2003 >
(4 responses)
expand thread  New Where to buy 12-14 gauge test lead wire for tailgate ground strap repair ... [200][1989]
posted by  someone claiming to be diyer  on Sun Nov 30 04:45 CST 2003 >
(1 response)
expand thread  New high idle [200][1982]
posted by  someone claiming to be miami fl  on Sat Nov 29 16:00 CST 2003 >
(2 responses)
expand thread  New strut rod bolt question. [900]
posted by  anarchyx34  on Sat Nov 29 18:54 CST 2003 >
(2 responses)
expand thread  New No Start! [700][1991]
posted by  shaka  on Sat Nov 29 10:04 CST 2003 >
(2 responses)
expand thread  New Leaking from bottom of heater contol valve / hose jxtion [900]
posted by  someone claiming to be john  on Sat Nov 29 15:13 CST 2003 >
(4 responses)
expand thread  New No Start: Ignition ECU or Hall Sensor???? [200]
posted by  Bunch_of_Bricks  on Sat Nov 29 11:58 CST 2003 >
(1 response)
expand thread  New bleeding to death-brakes [200]
posted by  someone claiming to be hardknocks  on Sat Nov 29 13:49 CST 2003 >
(2 responses)
expand thread  New clunk rear end [200][1986]
posted by  someone claiming to be oystein  on Sat Nov 29 09:51 CST 2003 >
(6 responses)
expand thread  New Heater hose replacement [200]
posted by  someone claiming to be bill  on Sat Nov 29 14:45 CST 2003 >
(2 responses)
expand thread  New WTB: 240 *STEEL* Wheels [200]
posted by  RicoS  on Sat Nov 29 06:37 CST 2003 >
(5 responses)
expand thread  New Winter Tires and Volvo graveyard north of Burlington Ontario? [200][1988]
posted by  Carpman  on Fri Nov 28 17:09 CST 2003 >
(5 responses)
expand thread  New Beginning of the end?? [700]
posted by  chaman  on Sat Nov 29 14:24 CST 2003 >
(1 response)
New Cup holders [900][1997]
posted by  WA  on Sat Nov 29 16:28 CST 2003 >
(no responses)
expand thread  New o2 sensor [200][1991]
posted by  someone claiming to be waldo  on Fri Nov 28 12:16 CST 2003 >
(2 responses)
expand thread  New anyone in colorado&#091Denver&#093know where to find used 240 parts? [200]
posted by  someone claiming to be kriscarlson  on Sat Nov 29 02:33 CST 2003 >
(1 response)
New Fuel for thought...
posted by  someone claiming to be bben  on Sat Nov 29 15:59 CST 2003 >
(no responses)
expand thread  New Idle Air Control Valve on 1986 240DL [200][1986]
posted by  someone claiming to be car owner  on Fri Nov 28 10:01 CST 2003 >
(14 responses)
expand thread  New Broken Thermostat ... Twice!? [900]
posted by  Iapetus  on Fri Nov 28 10:02 CST 2003 >
(3 responses)
New Leaking from heater control valve replaced 4 months ago [900]
posted by  someone claiming to be john  on Sat Nov 29 14:59 CST 2003 >
(no responses)
expand thread  New Speedy speedo - oops! wrong size tires for my 240 wagon : ( [200]
posted by  ldray  on Sat Nov 29 04:27 CST 2003 >
(3 responses)
New DON FOSTER i posted a hat's off to dan foster....got the wrong one [200]
posted by  red ryder  on Sat Nov 29 14:08 CST 2003 >
(no responses)
New scared to replace Ignition Harness, ICU, OR ECU 1986 240DL [200][1986]
posted by  someone claiming to be car owner  on Sat Nov 29 13:25 CST 2003 >
(no responses)
expand thread  New A/T MAITENANCE [200]
posted by  262c in la  on Thu Nov 27 07:07 CST 2003 >
(7 responses)
expand thread  New Could this be right? [1800]
posted by  someone claiming to be stuck in snow  on Fri Nov 21 10:32 CST 2003 >
(8 responses)
expand thread  New Attn: All 1800S owners chassis No.s 23599 or lower [1800][1967]
posted by  someone claiming to be Roj  on Tue Nov 25 10:04 CST 2003 >
(1 response)
New Crank Position or RPM Sensor [200][1992]
posted by  pageda  on Sat Nov 29 11:18 CST 2003 >
(no responses)
expand thread  New Thermostat Physically Broken ...Twice!? [200]
posted by  Iapetus  on Fri Nov 28 09:58 CST 2003 >
(4 responses)
expand thread  New 760-T brakes seizing [700][1989]
posted by  someone claiming to be J-Dog  on Fri Nov 28 07:11 CST 2003 >
(6 responses)
expand thread  New missing heater valve [200]
posted by  someone claiming to be bill  on Sat Nov 29 09:09 CST 2003 >
(1 response)
expand thread  New 6304 Harmonic Balancer Removal--how [900]
posted by  someone claiming to be Gondar in Bethesda  on Sat Nov 29 00:49 CST 2003 >
(2 responses)
expand thread  New The Transmission To Turn The Least RPM's? [200][1979]
posted by  Nickvjr  on Tue Nov 25 17:21 CST 2003 >
(29 responses)
expand thread  New shut off [900][1992]
posted by  koston1120  on Mon Nov 24 15:06 CST 2003 >
(3 responses)
expand thread  New Couple a questions.. [700]
posted by  jsaw  on Sat Nov 29 06:54 CST 2003 >
(1 response)
expand thread  New E-codes revisited...H4's installed but... [200]
posted by  Sterndogg02  on Wed Nov 26 14:34 CST 2003 >
(3 responses)
Showing 1 through 75 of 1703 matching threads within selected month and previous month (Recently modified at Top).
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 next>

[ALL] [THUMBS UP] [NO REPLIES] [LATEST] [PASS] [MODIFIED | CREATED] [A] [A]



Users marked in green are currently online.

©Jarrod Stenberg 1997-2016. All material except where indicated.


Brickboard.com is not affiliated with nor sponsored by AB Volvo, Volvo Car Corporation, Volvo Cars of North America, Inc. Brickboard.com is a Volvo owner/enthusiast site, similar to a club, and does not intend to pose as an official Volvo site. The official Volvo site can be found here.

All participants agree to these terms.
Powered by Denizen - Custom Software for Enthusiasts