Quantcast
RWD - Problem fixed

Volvo RWD 1800 Forum

INDEX FOR 7/2015(CURRENT) INDEX FOR 9/2008 1800 INDEX [<<]  [>>]

THREADED THREADED EXPANDED FLAT PRINT ALL
MESSAGES IN THIS THREAD




  REPLY TO THIS MESSAGE    PRINT   SAVE 

Problem fixed 1800

Earlier I had posted a message about my 72 1800E having a problem with running progressively lean and being imposible to start when hot. It would also die when temp was just above normal. I didn't think that it was the engine temp sensor because it had the correct resistance and I had just replaced it last summer when it gave up the ghost. But yesterday I decided to monitor the resistance from cold all the way to hot and found that it had a dead spot right at 180 degrees where resistance went to infinity making the computer think that the engine was at sub zero temps. This is funny because the old one had a dead spot too but at 110 degrees which caused a completely different result. So I replaced it and everything is working great for now and it only cost me $26.
This part seems to go out quite often so I recomend having a spare on hand and when checking the resistance be sure to check it at the temp where failure is happening.
Thad
Seattle, WA

 





[about brickboard ads]
Cut and paste link:



  •   REPLY TO THIS MESSAGE    PRINT   SAVE 

    Great advice 1800

    I'll bet it helps with all Bosch FI systems to have one of these pups kickin around!

    Mike!

     




    Cut and paste link:

[about brickboard ads]


<< < > >>


Users marked in green are currently online.

©Jarrod Stenberg 1997-2014. All material except where indicated.


Brickboard.com is not affiliated with nor sponsored by AB Volvo, Volvo Car Corporation, Volvo Cars of North America, Inc. or Ford Motor Company. Brickboard.com is a Volvo owner/enthusiast site, similar to a club, and does not intend to pose as an official Volvo site. The official Volvo site can be found here.

All participants agree to these terms.
Powered by Denizen - Custom Software for Enthusiasts