Quantcast
AWD - Motor noise after not running it for two months

Volvo AWD 850 Forum

The message to which you are about to reply is shown first. GO TO REPLY FORM



 VIEW    REPLY TO THIS MESSAGE Replies to this message will be emailed.    PRINT   SAVE   A    A 

Motor noise after not running it for two months 850 1996

I had my 850, with 20 valve motor, up at the top of the property for two months while my wife wasn't driving (used her car). Now that I've started it again, I'm getting a ticking noise. If it were an overhead valve motor with mechanical lifters, it would be a loose valve rocker arm. But my understanding is these use either shims or hydraulic lifters, and it wasn't make that noise before storage; so not sure what it could be. It's coming from the area of the front (relative to the motor's placement in the car) camshaft.

Never mind....after five minutes, the noise went away, so I assume it was that the oil needed to work its way into all the nooks and crannies.






Cut and paste link:
USERNAME
Use "claim to be" below if you don't want to log in.
PASSWORD
I don't have an account. Sign me up.
CLAIM TO BE
Use only if you don't want to login (post anonymously).
ENTER CAPTCHA CODE
This is required for posting anonymously.
OPTIONS notify by email
Available only to user accounts.
SUBJECT
MODEL/YEAR
MESSAGE

DICTIONARY
LABEL(S) +
IMAGE URL *
[IMAGE LIBRARY (UPLOAD/SELECT)]

* = Field is optional.

+ = Enter space delimited labels for this post. An example entry: 240 muffler

Users marked in green are currently online.

©Jarrod Stenberg 1997-2016. All material except where indicated.


Brickboard.com is not affiliated with nor sponsored by AB Volvo, Volvo Car Corporation, Volvo Cars of North America, Inc. Brickboard.com is a Volvo owner/enthusiast site, similar to a club, and does not intend to pose as an official Volvo site. The official Volvo site can be found here.

All participants agree to these terms.
Powered by Denizen - Custom Software for Enthusiasts