RWD - 89 240 stopped running

Volvo RWD 200 Forum

INDEX FOR 4/2014(CURRENT) INDEX FOR 10/2011 200 INDEX INDEX (NO RELOAD) [<<]  [>>]

 VIEW    REPLY TO THIS MESSAGE    PRINT   SAVE   A    A 

89 240 stopped running 200

I don't know the appropriate jumping techniques on a '89, but your statement:

"I had to "tap" on side of main fuel pump to get it to star working (not sure what that means)."

Means to me your main fuel pump is bad.

Possibly caused by the fact that it's been working extra hard for a long time because your pre-pump hasn't been working for ages because the fuse was blown.

And possibly the prepump is bad too, causing it to draw too much current and blowing it's fuse.

That said... if you get that main pump working, even if slowly, the car should at least show sign of wanting to start, so I might be totally off base.
--
-Matt I ♥ my ♂

 





[about brickboard ads]

THREADED THREADED EXPANDED FLAT PRINT ALL
MESSAGES IN THIS THREAD

New 89 240 stopped running [200]
posted by  someone claiming to be Keyser  on Sun Oct 30 13:35 CST 2011 >

[about brickboard ads]

Cut and paste link:

<< < > >>


Users marked in green are currently online.

©Jarrod Stenberg 1997-2012. All material except where indicated.


Brickboard.com is not affiliated with nor sponsored by AB Volvo, Volvo Car Corporation, Volvo Cars of North America, Inc. or Ford Motor Company. Brickboard.com is a Volvo owner/enthusiast site, similar to a club, and does not intend to pose as an official Volvo site. The official Volvo site can be found here.

All participants agree to these terms.
Powered by Denizen - Custom Software for Enthusiasts