RWD - VX CAM install running rough.

Volvo RWD 200 Forum

The message to which you are about to reply is shown first. GO TO REPLY FORM



 VIEW    REPLY TO THIS MESSAGE    PRINT   SAVE   A    A 

VX CAM install running rough. 200 1989

Hello, all... I just installed a new VX cam from IPD, and their new adjustable cam gear. It is running rough at first, when I first start it, but within a minute or two, it smooths out considerably... but still has a bit more vibration than I would like... I was thinking my timing with the distributor may be a tooth off, so I was going to try to adjust it once the weather warms up a little, but I was also wondering, since it settles down a bit, if it may be the fact that I did not reshim my valves...? If so, should I continue to run with the new cam, or switch back?
--
1989 244 DL first Volvo

 





[about brickboard ads]

Cut and paste link:
USERNAME
Use "claim to be" below if you don't want to log in.
PASSWORD
I don't have an account. Sign me up.
CLAIM TO BE
Use only if you don't want to login (post anonymously).
ENTER CAPTCHA CODE
This is required for posting anonymously.
OPTIONS notify by email
Available only to user accounts.
SUBJECT
MODEL/YEAR
MESSAGE

DICTIONARY
LABEL(S) +
IMAGE URL *
[IMAGE LIBRARY (UPLOAD/SELECT)]

* = Field is optional.

+ = Enter space delimited labels for this post. An example entry: 240 muffler

Users marked in green are currently online.

©Jarrod Stenberg 1997-2012. All material except where indicated.


Brickboard.com is not affiliated with nor sponsored by AB Volvo, Volvo Car Corporation, Volvo Cars of North America, Inc. or Ford Motor Company. Brickboard.com is a Volvo owner/enthusiast site, similar to a club, and does not intend to pose as an official Volvo site. The official Volvo site can be found here.

All participants agree to these terms.
Powered by Denizen - Custom Software for Enthusiasts